< !--Tradedoubler siteverification 3222025-- >

【WordPress】『このブロックでエラーが発生したためプレヴューできません』(Luxeritas)

テキストにリンクを貼ったり、一部フォントのカラーを変えたい時にテキストをドラッグして選択するとエラーが表示されてしまします。

WordPressがアップデートした後からどうも調子が悪そうです

『このブロックでエラーが発生したためプレビューできません』が直りました

ドラッグするとこの様になっていました。

アップデートに伴う不具合で少ししたらまた元に戻るかなと気軽にいたのですが、記事を書くたびにこの状態になっていたので地味にストレスでした。

こういう時になにかのプラグインとの相性とかともよく聞くので入っているプラグインを見てみましたが全て最近更新していてプラグインではなさそう。

テーマを更新

私はテーマ『Luxeritas』を使っています。

ちょくちょく公式サイトを見にいくのですが、そういえばWordPressが始めてから新しいバージョンのリリース情報は見るのですがアップデートはしたことはいなと気が付きました。

私が使っていたのはバージョン3.0.3でした

せっかくなので最新バーションをインストールしてみると『このブロックでエラーが発生したためプレビューできません』は直りました!!

嬉しい。

このとおり一部テキストの色を変える事もできます。

とっても嬉しい。

テーマアップロード

Luxeritas Themeサイトから最新をダウンロード

Luxeritas themeダウンロードページから新しいテーマをダウンロードします。

今はバージョン3.23.0が最新のようです。

『親』だけで大丈夫です

テーマをインストール

『外観』➡️『テーマ』へとすすんで

『新規追加』➡️『テーマのアップロード』をクリック

『ファイルの選択』から今ダウンロードしたテーマをZipファイルのままアップロードします。

『今すぐインストール』

すると下のように『アップロードしたもので現在のもので置き換える』をクリック。

すぐに完了します。

私は一応WordPressを再読み込みいたしましたが特に不要かもしれません。

まとめ

元通り使えるようになって本当に良かったです。

ありがたい。

その他

Posted by sweetchilli